17 March 2018

Weather cleared up so an 80-mile drive broke in the new gears/synchros/LSD. Observations:

The ratios are noticeable closer, which isn’t a surprise but I kept catching myself pausing between gears, waiting to match gear speeds, a habit learned with the straight-cut gears, but when I let the clutch out with the new gear set, it’s clear I’m waiting too long. That’ll solve itself with time.

During the drive, 80 mph (GPS) was 4000 rpm, so back-calculating, the rolling diameter of the tires at speed is 25.1 inches (they compress about 0.5″ due to running ~15psi). That rpm is a bit high for cruising and will ironically serve to keep me more in line, read: driving slower on the freeway. Another reason to slow a bit is because boost is right there and ready to go by 4000 rpm, so it’s like riding a thoroughbred racehorse at a trot but who is ready to go right now. A third reason is that when in boost, fuel mileage takes a nosedive. That said, though the rpm is where MAP can reach maximum, since the throttle’s mostly closed, it’s only about 60 KPa (40 KPa below ambient). I read somewhere that a turbocharged engine can actually improve gas mileage somewhat by overcoming the pumping inefficiencies inherent in gasoline engines due to the throttle plate obstruction. Obviously not a big goal.

(Because of the rolling diameter of the rear tires, if I absolutely must reach 60mph in first gear, I either have to increase the rev limit to 8150 or put enough air in the rear tires to increase the OD to 25.6″, hah.)

After the drive, the OEM transmission fluid used for break-in was drained and replaced by magic oil supplied by the gear manufacture in unmarked bottles. Went for a short drive for gas and it “seems” to shift a bit easier, though it could also be my imagination. I assume it’s going to take several hundred miles for the carbon synchros to wear-in. Speaking of oil, I had an issue with the old transmission where the gear manufacturer, PPG, recommended brand X, while WaveTrac specifically recommended not using brand X. With the new transmission it’s similar, with Gear-X recommending their stuff (of course) and Giken recommending their stuff (of course) which, of course, wasn’t the same. I ended up getting both of them to hash it out on a group email and Giken finally said that Gear-X’s mystery oil would be fine.

There hasn’t been a peep out of the limited slip, or maybe I can’t hear it. Some people complain that Gikens makes noise, though others say it’s silent. Doesn’t matter either way, just a note.

If there was any question before, the test drive confirmed for sure that the engine mount has to be redone – way too much vibration.